CSRF error when sending a share invite

got this error when trying to invite people to a new project

odd. I just tried to share a project myself and I didn’t have issue. In the meantime, can you try logging out and back in, and trying again?

I’ll take a look at the logs

thanks - share by link is working now but recipients aren’t getting email invitations when I use the Invite button

Hey @raspy_whale, are they appearing in the list as you add them but not receiving emails?

I see a couple share emails on our side. Are either of these the one you’re looking for?

Screenshot from 2021-09-14 09-19-29.png

@tiago no, there was no change to the UI after i sent the invitation yesterday, and they didn’t receive any emails (this was before I got access to Teams)

@serious_crab the attached screenshots look like they’re from this morning, after I created the Cardless team - they’ve received those emails now

@raspy_whale, I’m sorry I can’t reproduce it. In an account with no teams support, I shared a project with another test user, sharing worked and I got the email. Are you still experiencing any sharing issue?

thanks for trying! No, my account has Teams enabled now and sharing works fine