Getting an XHR error from publish webhook

@chungwu I am seeing this issue a lot right now (save issues)… Every time, it looks like it comes back after a while. I tried refreshing the browser, but still happening

Project: k5wi36LTCNmnJb5rh2sgis

Keeps happening…

Servers having a bad day? :slightly_smiling_face:


@chungwu deployments are not working from one of my projects. Have tried to reload the browser

Project: u3dfJG5ugQKxEsBPfSND2D


for that it looks like the webhook gave us an error… can you check the corresponding github action?

I’m using custom webhooks. Don’t have any github actions.

If there was an error, I would assume it would show as e.g. a 4xx or 5xx error in the UI (as it has done before)


hmm you’re right, and I actually don’t see any errors on our server log… I do see one incomplete request, where the client/browser disconnected prematurely. This would also jive with the error that you see, which is not a server error but a connection error. Could also be related to the failed saves you’ve been seeing today?

@chungwu both of these issues seem resolved now… Likely some server hickups?

Actually… the save issues are still ongoing @chungwu… I am able to work, but it is annoying


I don’t think these requests are even reaching our server… It may be a network issue on your end :thinking_face:

@chungwu That is weird… I have a lot of other things going on with internet, and not seeing any other issues… Will live with it for now, but ping again if it keeps happening tomorrow. (after rebooting++)