Plasmic host not loading data for app.

My plasmic host since yesterday fails to load data when building next app. Might have been caused by some changes to the UI I’ve done in the editor, but not sure which one, there’s been a few of them.
Underlying request to returns HTTP 500 error. (I can’t release my app because of it :disappointed: )
Any idea what’s the cause?

we’re looking into it!

it should be fixed now

nope, still 500 error

(I tried bumping plasmic nextjs loader to newest 1.0.333 version, but didnt help)

could you try publishing a new version? I think the old one is cached :pensive:

I’ve done so already, now too. It doesn’t help


There’s progress from yesterday, because it succeeds with pushing to CDN and calling webhook


But Error: Error fetching loader data: Internal Server Error is still happening there while building the app using plasmic next loader

sorry, it should be fixed now for these versions

just confirmed version 13 is now working via curl. LMK if it happens again!

Yeah ,it works now. Thanksa lot!