Plasmic project became empty today

We host a project created in Plasmic and NextJS on Vercel, plasmic-host is linked to Vercel, also a deployment hook when publishing a new design. Today I logged into the Plasmic project to test a new component and the whole project was empty. No errors and it’s like everything is gone, but the different cards for hover, mobile, colors etc are still there. They are just white and on the left side everything in the outline is also gone. When I switch to localhost everything works just fine with the same version of the NextJS app.

Is browser console logging any errors?

Nope, nothing. Even in the network monitor from chrome plasmic-host shows up there.

By “different cards for hover, mobile, colors etc” do you mean the artboards are visible (although blank) in canvas? Even when you click in one of them, you still don’t see anything in the outline on the left side?


I just looked at a private project from me, which also uses Vercel and that one is still working. But I don’t know what’s going on. Yesterday before end of work it was ok and in the morning I thought I lost everything until I tried it with localhost instead of Vercel.

can you DM me the project ID?

I got a message today that the plasmic host is outdated in my copy I run with local host. Just ran an update and also deployed it to git and therefor Vercel. Now everything is back again. Haven’t git the message in that project, otherwise I would have updated first before reaching out to you. :confused: