The screen blend mode does not seem to get applied on iOS browsers?

the mix-blend-mode: screen; does not seem to get applied on iOS browsers. I’m not sure if this is a bug in Plasmic or if there is something I can do. It does get applied on desktop browsers and on Android browsers.

https://caniuse.com/?search=mix-blend-mode should be supported for my iOS version

I had a chance to look into this one but I can’t seem to repro the issue - is there a specific deployed page example you can point me to?

it appears on www.remms.ch
https://studio.plasmic.app/projects/bQqH8qCbn6cUYVsehuFhof

I do see it, but I don’t know why it looks different than in other environments - I can see the property set correctly in the debugger… :thinking_face:

And that style setting seems to work generally in (say) a test page

Hmmm, did I set something up wrong?