All our Select components stopped working


All of our select components in Plasmic suddenly stopped working. We used Plasmic’s built-in select component and haven’t made any changes recently so we think it may be due to an update/bug. How can we fix this?

We’ve used this component in many different areas of our web application, so having to make individual changes in our codebase would be very tedious.

can you link me?

I think I see the issue, will roll out a fix later today

Sounds good thanks

What link do you need?

No need, found it

@chungwu The same issue came up again today.

Thoughts on how to fix?

seems to work for me… but could you make sure you only have @plasmicapp/react-web in package.json and not @plasmicapp/host?

@chungwu Looks like I have “@plasmicapp/react-web”: “^0.2.163”, as well as “@plasmicapp/host”: “^1.0.107”

I’ll remove the host one and see if it works

@chungwu Tried it but still not working unfortanetely

@chungwu Nevermind, was able to fix it by installing an update and adjusting the JSON