Ant Design System packages not showing up

I think there may be an issue with the Ant Design System 5 and 4 packages. After I click install, they don’t show up anywhere. I get a message it can be configured in Settings, but the only thing in Settings is the Ant Design System Setting (not 5).

Sorry for that, if you refresh you should see now

You caught a temporary misconfiguration

Oh, ok, I been refreshing for the 15 minutes and also been trying for a couple days.

Yeah, I see it now, thanks!

Although I see it now in add component menu, if I go back to Add > Design Systems and hover over Ant Design System 5, it still says Install Package

Also, should there be a new section available in Settings? I still see the one for the regular Ant system

We’ll clarify the menu item to say already installed

That is the antd5 settings

Well, after ant5 started appearing a few minutes ago, every time I click on a component in my current project, I get a white screen. I tried removing it but now the white screen crash still happens.

I don’t know if you changed anything on your end, but it seems to be fixed now after previewing the last published version and returning to the current project.

Apologies, that was indeed another related bug :disappointed:

No worries, I am just happy you solved it really fast. Thanks