App host configured for a Plasmic project stopped working?

Hey team having an issue with trying to configure host app for the plasmic page I have created in the studio. This was previously working for me, have any idea what I might be doing wrong?

Hi @fair_lemming, can you point me to the Plasmic project URL?

Hey @yang sure its

Was the app host disabled for this project? I don’t see one configured at the moment

And were you just setting it to http://localhost:3000/plasmic-host?

Some things to sanity check:

• You are specifying http: not https:

• You included the /plasmic-host and not just http://localhost:3000

Hey yang I have added it back just removed to test something

yes i was setting it to http://localhost:3000/plasmic-host


I just tested with creating a new plasmic project using the cli and I still get the same error after I configure

Hmm, strange! It is working for me, my guess is it may be due to a browser privacy setting - do you have cross-origin cookies disallowed by any chance in Chrome?

cc @chungwu

Do you see errors in the console in Plasmic?

I havent disallowed cross-origin cookies and I dont see any errors in the console in plasmic

Hmm are you working with a vanilla nextjs setup?

The just followed the steps here

The cli genereated the whole setup

then I ran the project and I simply just added


into the configuration

it does seem to be an issue with my chrome browser.