Carousel has narrow strip at bottom

Why does the carousel have a narrow strip at the bottom even when it is set to hug the child elements? This is happening throughout unless I give a fixed height which is not ideal.

It may be because another element in your slider is causing the height to be larger

But let me know if you are able to reproduce this issue from scratch

I thought so too so I had made this particular example from scratch and it has only one child element. It’s happening in every carousel even if I fix the heights of the child elements. The only time it’s not happening is if I fix the height of the carousel itself.

Sorry I can’t seem to reproduce the issue, would you mind sharing a minimal project that is reproducing it?

Here, I took a starter and made the carousel background white and the page background gray. As you can see even after removing the padding from the slide container, the white strip doesn’t go away. Here’s project id: rp9yLjRXi32uxMuhV1JPV4

Thanks for clarifying! We are rolling out a fix soon

This should be fixed now!

Thank you!

@tough_trout Hey it seems it’s still not working as it should. The strip doesn’t appear with the default image but if I upload a new image, the strip appears again.

I’ll have a look. Thanks for reporting

Hey @harmonic_leopard I am unable to reproduce this issue again. I tried with a couple of different sized images, but I don’t see the empty space at the bottom anymore. Can you please update the minimal project with the image that is causing the trouble?

This is assuming that all the images in a slider have the same height.

I have updated the project id mentioned above in this thread with an example. There are two slides with the exact same image.

Ahh ok I see its happening for image uploads but not image URLs. Rolling out a fix soon!

Just rolled out a fix. Can you please check

Seems to be working in the minimal project! Shall check on my main project in some time. Thank you!

Hey @tough_trout the gap is still appearing on my codegen project even when making a fresh carousel. I even tried yarn add @plasmicpkgs/react-slick to update the package but hasn’t made a difference. Any clue what I can do?

Hmm… Can you send the project id please?