Default border override in CSS file.

This CSS shows up in my “plasmic_projectname.module.css” file and therefore all text input have that border by default and even if I set something different in the Design Tab, it has no effect.
Am I supposed to modify that file? Can I change theses settings somewhere?

hmm is this live somewhere we can take a look?

I figured out that I can unset the border by clicking on the cross in border/style. Deleting the whole border Style in plasmic did not help because of the above mentioned css. I can send you a publicly available link tomorrow, but for me it’s solved now :slight_smile: