Deployment to Plasmic Hosting - 404 error

:pensive: I’ve been working on a web app for 2 months now. Somehow when I publish to Plasmic Hosting the site is not being updated. https://classofpuvi.plasmic.run/

I tried using a different subdomain and I’m getting a 404 error throughout the entire site. https://classofpuvi2.plasmic.run/

I’ve cracked my brain for so long, but I can’t seem to get it to work. Even when I duplicate the project and publish with Plasmic Hosting, it still gets a 404 error. I’ve even tried deleting individual pages and components in the duplicated project to check if they are causing the error but the problem persists. Even when I delete all the pages and components, the problem exists T.T

Really appreciate any help, I don’t want to give up on making the web app.

Relevant links:
Project Link: Plasmic

Hello @puvi,

We identified the issue and are working on fixing it.

1 Like

That’s a relief then, thank you so much @icaro_guerra. You people are heroes. really. :pray:

How can I stay updated on this? Can I check GitHub or something so I don’t bother everyone here?

Also, while waiting on the fix, can I continue to work on the project?

Yes, you can continue working on the project. The fix will be merged and deploy today.

1 Like

Great! Can’t wait! Thank you so much @icaro_guerra

Hi @icaro_guerra, wondering if there’s any update on the fix? Im still unable to use Plasmic Hosting to publish the site.

Hello @puvi. Can you try publishing a new version now?

Okay just tried publishing again. Unfortunately, still 404 error.

image

Hello @puvi.

We identified the issue and are working on a fix

Hi @icaro_guerra, it’s working now! :smile: Thank you for all the help. Team Plasmic is amazing. :raised_hands:

@icaro_guerra I’m having the same issue. How long does it take to propagate?