Error Trying to Update Row Via CMS API

What are you trying to do?
I’m trying to update a specific row in the CMS API via a PUT request to

What have you tried so far?
I have tried sending the request like detailed in Plasmic CMS - API Reference | Learn Plasmic
There is no identifier being used aside from the ROW_ID, so the only part of the payload being sent is the data.

The row exists in our plasmic cms system and after the row was created the schema had been modified via the UI and the row had been modified via the UI.

Getting this error:

Status Code: 400
  "error": {
    "name": "BadRequestError",
    "statusCode": 400,
    "message": "This CMS row has been updated in the meanwhile"

I just tried this with another row, and the first time it saved, the second time it gave the same error as above, even though the row had never been modified outside of the api.

What is stopping the rows from being updated?

CMS: ryA9rqVfbj6PJqrLzDJndC

@support hello! just wanted to make sure this was on your radar, if you know how to make it so we can continue to update cms rows via the cms api.


Hello @justin. Thanks for your patiance.
We have identified the issue and are working on a fix for this.