Getting an error importing Figma file into Plasmic

I’m encountering this error when importing a file from Figma to plasmic.


Would you mind sharing the figma file? You can share by URL or with Yang at

Hmm, I just tried and it didn’t crash for me:

Would you be able to try again? Or was there some specific part of it that was exhibiting problems? (I just tried copying the main page I saw when opening the Figma file, didn’t try the other parts)

You’re using the Figma to code by Plasmic plugin for this, correct?


Thank you for your response; would you mind trying this one as well? Currently, when I do this, I receive the above error.

Worked for me as well, is it still erroring for you?

Can you do this:

• Select that artboard in FIgma
• Run the plugin to copy to clipboard
• Paste in Plasmic after it’s done extracting - make sure the error is happening
• Paste HERE in Slack, should see something like {"__clipType":"application/vnd.plasmic.clipboard+json","clipId":"61c3bf16-b89e-451b-907d-0e11447d98e7"}
• Share also the Plasmic project URL you’re pasting into