Input state naming changed.

Did naming for input states get changed today?
I just had a form stop working that was $ but now its wanting $

Hmm don’t think anything should’ve changed… @tiago?

Sorry, @fine_constrictor, this is a bug. I’m looking into it to fix!

A fix will be deployed today.

It should be fixed now!

Awesome looks good thanks for the clean fix! was worried I was going to have to change everything back but updated automatically