On pointer enter interaction not working in production

Hi all! I’m testing my Gatsby site that I created with @plasmicapp/loader-gatsby. I’m running into an issue that an Interaction (“on pointer enter”) works as intended within Plasmic, but once I build and deploy my site on Netlify, none of the “on pointer enter” triggers are working. I tried recreating the Interaction from scratch again in Plasmic, but it still doesn’t fire in production. Does anyone have an inkling of where I could start with troubleshooting such an issue? Thanks!

Are you able to reproduce the issue in a Gatsby site that was created using create-plasmic-app?

Hi Yang. Sorry, yes, create-plasmic-app is what I used. Not sure why I got it in my head I was using @plasmicapp/loader-gatsby.

I ended up recreating my component so it doesn’t use Interactions. So I no longer need help with this specific issue, but perhaps there is a larger issue with Gatsby and Interactions? I didn’t test much further to be honest!

Can you share your project URL?