Plasmic Sync Error

Hey there, I’m getting this error on the “Plasmic Sync” stage when publishing to Github. Here’s the error:

Plasmic error: Internal Server Error

164Error: Command failed with exit code 1: npx -p @plasmicapp/cli plasmic sync --yes -p 9Hg61beRKi4MA6gSU7c2RQ:cf6XrZFfiCMKS6dN0vftBuhhNqvUeUWtON1nwC7qC9oYFD90z7XVXX87B2b4avyo9RsI062oaEfAKzgGGhXbNA

edit: no idea what the cause was, but a rollback solved it

Do you mean there was an error with a specific version of the project? And when you rolled back to a previous version, publishing worked? Do you know which version had the issue?

There’s a small chance that it was a transient issue, and if you roll back to the version that wasn’t working, it would now work. Let me know if that has any luck for you. Otherwise if it is a persistent issue then we can dig into the problem, just need to know the version…

Definitely did seem like a transient issue as I don’t think anything critical was changed in that moment of time. Cheers