Saas Starter Website template not working

Hey there - I was attempting to use the Saas Starter Website template but I am getting these errors whenever i attempt to view the project now. Is there something I am doing wrong?
(I also sent an email response to the welcome email I received when I signed up with this same question)


Hi @successful_felidae! Can you share your project URL so I can take a look?

Here you go @tiago

Hi @successful_felidae! Sorry for the delay to respond. Indeed that template looks broken at the moment. We are looking into it to fix.

@tiago i ran into the same issue when trying a couple of other templates as well (cant remember specifically which ones at the moment - but it was another of the ones I wanted to use).
Do you have an ETA on a fix?

Hey @tiago - we have moved on to trying some other templates imported from Figma and havent run back into this issue. Wasn’t particularly confidence-building to run into this problem on the first (and second, etc) project and template that I tried to create in your product though :man-shrugging:

I am sorry, @successful_felidae. That starter was broken, but it is now fixed.