Teammate unable to click in Plasmic Studio, getting Unknown Element


We have one team member who’s facing this kind of error, preventing them from doing anything in Plasmic Studio (selecting nodes from the tree on the left doesn’t work either). For everyone else in our team, the studio works. I’ve tried finding out the issue but haven’t managed to solve it myself. Any insights into what could cause this?

Hi @spicy_lamprey, could they try in an incognito window or new Chrome profile? It may be due to Chrome extensions interfering. (And just sanity checking, they’re using Chrome, yes?)

Yeah, chrome and we did try incognito as well with the same result.

But yeah, I was also thinking it might be an ad blocker being too eager or something like that. But they work remotely so it’s hard to properly debug :sweat_smile:

Can you share which user and project URL this is?

I’ll get back to this tomorrow once I get back to work, it’s already evening here :smile:

Our project url is and the user has a developer role (I can PM the user email if needed).

Some more info, the problem happens on their Windows machine but on a mac they don’t have the issue. I tried on a windows machine myself and everything works fine, so it’s most probably something on their end. I’m just wondering how to figure out what :smile:

This is a bit tricky for us to debug from where we are… but yes, if you can PM me the email of the user, I can at least see if there are any client-side errors getting triggered