Too many redirects on Plasmic demo

I’m running through the Plasmic Supabase demo and I keep running into *localhost* redirected you too many times. whenever I try to configure the Plasmic app with <http://localhost:3000/plasmic-host>

Hi, this usually has to do with toggling the trailing slash configuration option in next js, which in turn is usually something that comes up when trying to make a static export work. Chrome caches the redirect, which causes issues. That’s why you also see it working when you switch to incognito, since the cache doesn’t apply there. However you can follow these steps to make it forget the redirect:

you are a saint! thank you so so much!