Unable to push to GitHub using the Publish button

Hi guys, getting an issue on my projects when pushing to GitHub from the publish button in the studio. Wondering if there are problems with the service or something on my end. It is happening with all my projects, regardless of whether I create a new blank project and try again. The particular error reads as such on github: FetchError:invalid json response body at
oader/code/versioned?cb=6&platform=gatsby&loaderVersion=4&projectId=cvnD2LU6h1 qqpM6WztcVuR%400.0.1 reason: Unexpected token < in JSON at position 0

Hi Tyler I am going to look into it

Could you go to ‘Imported projects’ and remove the package ‘plasmic-sanity-io’, we currently have an issue with it, after this you should be able to get your project to be working

Removed the package yet still seems to be producing the same error :confused:

Did you publish the project after removing ?

Yes, published to the same test repo, should i try a different one?

Still not working, getting the red triangle next to building plasmic app